• Внешний USB-ЦАП-Аудиопроцессор CDD-010 можно купить

RDC2-0034 All-in-One

Alexander

Well-known member
Собрал по схеме преобразователь диф. усилитель. на однополярном питании. Но все равно в рмма полная фигня получается. усилитель на TDA7294 в рмаа выдает лучше показания. да там выход не мостовой. графики еще не заснял времени нет пока.
Антон, как успехи? Интересно, как у Сталкера то на предыдущей версии показатели приличные были? Что новая версия платы, так плохо разведена. Хоть бы тех.поддержка зашла, прокомментировала как то, где ошибка, в измерениях, или или.
А просто к акустике подключить не пробовали? Вам усилитель для измерений или музыку слушать?
 

Anton_328

Well-known member
Антон, как успехи? Интересно, как у Сталкера то на предыдущей версии показатели приличные были? Что новая версия платы, так плохо разведена. Хоть бы тех.поддержка зашла, прокомментировала как то, где ошибка, в измерениях, или или.
Приболел я буду позже разбираться. По поводу слушать, у каждого изделия есть характеристики они должны соответствовать заявленным.
 

Alexander

Well-known member
Приболел я буду позже разбираться. По поводу слушать, у каждого изделия есть характеристики они должны соответствовать заявленным.
так подключали или нет??? религия не позволяет ответить? Одни фанатики провода слушают, другие резисторами воду кипятят... С ума все посходили. Вы послушали бы сначала на акустике, при тех данных что вы написали - на слух бы уже давно услышали искажения, но что-то мне подсказывает, что их не будет, если все подключено нормально. Но вы продолжайте мерять, продолжайте.
 
Последнее редактирование:

Nackguit

Member
Всем здрасьте! Подскажите, купил два модуля, один поет нормально второй поет, но горит светодиод Clip, но музыка идет, саб на 300 Вт колошматит как надо. На втором клип горит когда это реально клип, он подключен 2 Х BTL, вотрой который постоянно в кипе горит подключен 2 SE + 1 BTL.
Питание 42 В.
Осциллографом синус на резисторе не мерил еще, позже посмотрю.
RMAA и ARTA не прогонял.
на втором усилителе вход первый проверял только - A-G (подключен к PCM5102, B-G - просто подключен к той же PCM5102, входы (С,D) в воздухе висят. Выходы тоже соответственно только А подключен через конденсаторы 2х1000 мкФ последовательно, остальные в воздухе висят.
Напряжения 3,3 и 12 в есть на плате.
Вопрос - хер забить на этот светодиод clip, или могут быть проблемы, или это вообще не штатная работа усилителя?
Fault не горит.
Кстати еще один нюанс, когда включаю последовательно 2 усилителя с одного блока питания, то пред собранный на ADAu1701 и PCM 5102
зависает, и необходимо перезапускать адау. Когда один усилитель запускается, то все норм. Вот такая фигня.
 

baikaler

New member
Всем доброго часа. Простите новичка. Не имел раньше дело с цифровыми унч.
Но когда-то надо начинать. Купил RDC2-0036 с платой фильтров.
И конечно есть пара вопросов. На входах каждого канала по три точки земля, "+" и "_"
Что куда подключать непонятно. Может я просто туплю и туда надо подавать какой-то цифровой сигнал?
Я почему-то понял, что усилитель для аналогового сигнала. Второе есть точки для подключения внешнего питания +5 в. И там тоже 3 точки. Земля "+5" и "vin". Вот что такое vin и что туда подавать тоже не понял. С современными терминами у меня проблема. Ответьте пож-ста, кто имеет минутку досуга )) Буду благодарен.
 

Nackguit

Member
Короче посадил радиатор на термопасту, дал ему 45 вольт, подключил по балансной схеме через pcm5102, выдал он мне 172 вт на 4 Ома чистого синуса 50 гц на btl канале. Остальные каналы позже померю. Светодиод клип все равно горит, такое ощущение что он наоборот работает 🤣 только не моргает, а постоянно горит. С искаженной синусоидой выдал 200 вт. В целом мне за глаза, хоть и до паспорта не дотягивает, но 170 держит стабильно без намеков на перегрев и прочее. Посмотрю послушаю как там дальше будет работать
 

Nackguit

Member
Всем доброго часа. Простите новичка. Не имел раньше дело с цифровыми унч.
Но когда-то надо начинать. Купил RDC2-0036 с платой фильтров.
И конечно есть пара вопросов. На входах каждого канала по три точки земля, "+" и "_"
Что куда подключать непонятно. Может я просто туплю и туда надо подавать какой-то цифровой сигнал?
Я почему-то понял, что усилитель для аналогового сигнала. Второе есть точки для подключения внешнего питания +5 в. И там тоже 3 точки. Земля "+5" и "vin". Вот что такое vin и что туда подавать тоже не понял. С современными терминами у меня проблема. Ответьте пож-ста, кто имеет минутку досуга )) Буду благодарен.
https://www.chipdip.ru/product/rdc2-0036a вот ссылка на него, откройте, там схема прям поп проводам что куда цеплять, далее Vin это питающее напряжение стабилизатора питания 12-37 вольт в 5 вольт. G это в данном случае нулевая точка, там двуполярное питание используется.
На входе + g - это балансное подключение, если нет балансного предусилителя или цапа, то тогда + g на одном канале - g на втором канале. Но мощность всю не отдаст при таком подключении. Нужен предусилитель который формирует из небалнсного в балансный, тогда запоет на все деньги.
 

baikaler

New member
https://www.chipdip.ru/product/rdc2-0036a вот ссылка на него, откройте, там схема прям поп проводам что куда цеплять, далее Vin это питающее напряжение стабилизатора питания 12-37 вольт в 5 вольт. G это в данном случае нулевая точка, там двуполярное питание используется.
На входе + g - это балансное подключение, если нет балансного предусилителя или цапа, то тогда + g на одном канале - g на втором канале. Но мощность всю не отдаст при таком подключении. Нужен предусилитель который формирует из небалнсного в балансный, тогда запоет на все деньги.
Nackguit, большое спасибо! То, что было нужно (y)
 

Anton_328

Well-known member
Так кое-что заснял. И так так было изначально в рмма вход выход.
 

Вложения

  • 75,9 КБ Просмотры: 164

Anton_328

Well-known member
Потом собрал всю эту жуть. что есть то есть))) тама есть этот модуль красный на OPA 1632 все подключено как до этого рисовал. питание +12 от усилителя на опу 1632 и на выходной преобразователь. после преобразователя подключен делитель для звукокарты. там просто переменный резистор на 100 кОм. Преобразователь на NE5532 фото 114.
 

Вложения

Anton_328

Well-known member
дальше снял это до клипа (10.2*10,2)/6=17,34ВТ. Увеличил громкость до 14 В и вот такая бяка на синусойде после преобразователя. Далее подключил к выходу А усилителя. Усиление в АРТЕ 60 ДБ какие 110 как в даташите. это все с преобразователем, без него все также. Дальше почти клипинг. Клипинг рис 120. Синусойда 1 Кгц генерация Артой выход 11,2 горит на усилителе диод клипинг. до 14, 6в довожу в таком режиме горит ярче и при 16В выходит фол. АЧХ в при малой громкости видно ползунок громкости и при чуть большей все сыпется. Причем при подключении без преобразователя ачх не крошится до 45% громкости. И вот РММА синусойда сгнерирована через АРТу клип не горит (рис 125).
 

Вложения

  • 281 КБ Просмотры: 128
  • 238,8 КБ Просмотры: 138
  • 275,2 КБ Просмотры: 141
  • 234,4 КБ Просмотры: 126
  • 238,9 КБ Просмотры: 116
  • 215,5 КБ Просмотры: 130
  • 234,9 КБ Просмотры: 139
  • 280,3 КБ Просмотры: 126
  • 191,7 КБ Просмотры: 125
  • 220 КБ Просмотры: 97

Anton_328

Well-known member
И вот РММА синусойда сгнерирована через АРТу клип не горит напяжение 11,2В (рис 125) .Вот 12,6 В и все поехало и клип загорелся. Вот все что смог. Жалко видео нельзя скинуть предыдушего теста без преобразователя. Но что с ним что без него результаты все теже. при выходе в максиму 18 В все дикие искажения. Собирал по схеме только резистор 2,2 кОм ставил 10 кОм чтоб коэффициент усиления был 1 можно до конца ползунок громкости доводить, но напряжение на выходе максимум 16В. Подключал колонки 40 Вт 6Ом при 35% громкости на басах загорается светодиод клипп и при привышении 42% может сработать защита уходит в фолл при этом дико заикаясь.
 

Вложения

Последнее редактирование:

Anton_328

Well-known member
Еще есть мысль собрать по схеме где квадро. там нет балансных выходов.
 

Вложения

  • 422,8 КБ Просмотры: 146

Alexander

Well-known member
А что то ваш финт ушами с подключением входа не могу понять... с предусилителя землю вы что подключили ко второму каналу на "-"(D)???? А что за куча конденсаторов??? Судя по фото там какой то бред.
 
Последнее редактирование:

Alexander

Well-known member
Если вы используете только один канал (пред на opa1632) то зачем лезьть вообще во второй канал усилителя? Ничего не могу понять
 
Последнее редактирование:

Alexander

Well-known member
И как у вас подключен источник к предусилителю? Можно фото покрупнее и чётче?
 

Anton_328

Well-known member
А что то ваш финт ушами с подключением входа не могу понять... с предусилителя землю вы что подключили ко второму каналу на "-"(D)???? А что за куча конденсаторов??? Судя по фото там какой то бред.
Да когда фотал была ошибка подключения, потом исправил как по блок схеме, кондеии запаралелены не полярные. Это не критично, кретично что в схеме электролиты наоборот нарисованы. Блок питания +- 38 в потом регулятор напряжения можно каждое плечо регулировать от 12 до 38в 10а.
 

Anton_328

Well-known member
Если вы используете только один канал (пред на opa1632) то зачем лезьть вообще во второй канал усилителя? Ничего не могу понять
[/QUO
что значит лезть во второй канал? так из обычного сигнала (не семитричного) после преда получается фаза и противо фаза out + и out - они подключены к входу А и В
 

Вложения

Nackguit

Member
Короче я что скажу, пока я радиатор не через термопасту подцеплял, то у меня подобная картина было, больше 18 вт не выжал, как только подцепил охлаждение через термопасту и вентилятор- пожалуйста при балансном 170 вт чистого синуса. У вас все с охлаждением норм, а то не понятно по фото?
 
Верх