RasPi DSP Machine 1, ChipDip DAC, ADAU1701 - аудио процессор для Raspberry Pi

Anatoly84

Member
На втором конце кабеля с тюльпанами висит джек подключенный в телефон. Правый левый канал точно поступает. Проверял заменой на входе. По выходу висит гнездо на джек 3,5 в котором наушники. Они тоже корректно выдают правый левый канал. Выходы переделал только что в сигме в нессиметричные. Работают как положено напрямую с расберюшки... Все указывает на полное отсутствие нулевого канала.
1648761058812.jpg
 

Vitalii

Well-known member
На втором конце кабеля с тюльпанами висит джек подключенный в телефон. Правый левый канал точно поступает. Проверял заменой на входе. По выходу висит гнездо на джек 3,5 в котором наушники. Они тоже корректно выдают правый левый канал. Выходы переделал только что в сигме в нессиметричные. Работают как положено напрямую с расберюшки... Все указывает на полное отсутствие нулевого канала.
Крайние вывода аналоговых выходов это земля. Вы схему включения проверяли?
У меня работает без малинки. Все каналы. По одному выключаю и включаю. Все работает. У вас на одном канале 4 провода а на втором 3 провода . Пробовали менять местами? Правый на левый, может не в выходе из DSP проблема.
 

Anatoly84

Member
Крайние вывода аналоговых выходов это земля. Вы схему включения проверяли?
У меня работает без малинки. Все каналы. По одному выключаю и включаю. Все работает. У вас на одном канале 4 провода а на втором 3 провода . Пробовали менять местами? Правый на левый, может не в выходе из DSP проблема.
Спасибо вам большое за попытку помочь но больше не надо... Я подожду других ответов...
 

Vitalii

Well-known member
Спасибо вам большое за попытку помочь но больше не надо... Я подожду других ответов...
Спасибо вам большое за попытку помочь но больше не надо... Я подожду других ответов...
Сейчас на своем модуле включил провода как на Вашем фото. Без малинки, через Reflex, все работает. С телефона джек правый и левый канал работают отлично. Может с вашим модулем что-то не так. Хотя вряд ли. Машины 1 и 2 версии у Чип и Дип работают отлично. Ни разу бракованная не попадалась. 12 шт. Через меня прошли 2 версия и примерно столько же 1 версия. Правда, через малинку не смог запустить, только через рефлекс.
 

Anatoly84

Member
Сейчас на своем модуле включил провода как на Вашем фото. Без малинки, через Reflex, все работает. С телефона джек правый и левый канал работают отлично. Может с вашим модулем что-то не так. Хотя вряд ли. Машины 1 и 2 версии у Чип и Дип работают отлично. Ни разу бракованная не попадалась. 12 шт. Через меня прошли 2 версия и примерно столько же 1 версия. Правда, через малинку не смог запустить, только через рефлекс.
Вот за это спасибо. Пока у меня тоже только вариант с нерабочим каналом ADC0. Настроек нету которые бы влияли на конкретно 1 канал.

По малинке. Все запустилось с полпинка когда выбрал Чип и диповский драйвер в настройках I2S (у меня volumio 3 свежая).
 

Romario

New member
Подключил успешно reflex I2S usb transport к RasPi machine 1 через GPIO разъем на плате звукового процессора. Спасибо за помощь, все работает отлично по схеме подключения:
 

Вложения

Artemiy

New member
Здравствуйте. Не так давно взял RasPi DSP Machine1 не знаю как включить аналоговые входы подскажите пожалуста по шагово.
 

Евгений

Administrator
Команда форума
Здравствуйте. Не так давно взял RasPi DSP Machine1 не знаю как включить аналоговые входы подскажите пожалуста по шагово.
Нужно изменить исходный проект SigmaStudio под ваши задачи, перенести проект из SigmaStudio в ChipStudio, загрузить в контроллер.
 

Artemiy

New member
Я не очень в этом разбираюсь. Где скачать SigmaStudio,я пробовал доступ закрыт. А исходный проект при подключении сам появляется?Дело в том что при подключении к компютер не видит его а в разделе устройства есть
 

Евгений

Administrator
Команда форума
Где скачать SigmaStudio,я пробовал доступ закрыт.
SigmaStudio

А исходный проект при подключении сам появляется?
Само по себе никогда ничего нигде не появляется. На странице модуля https://www.chipdip.ru/product/raspi-dsp-machine-1-chipdip-dac есть описание, в разделе "Техническая документация" есть проекты и для SigmaStudio, и для ChipStudio.

Дело в том что при подключении к компютер не видит его а в разделе устройства есть
Нужно установить драйвер.
 
Верх